Welcome, Guest

Author Topic: trouble getting on site  (Read 2431 times)

Online Kathyp

  • Global Moderator
  • Universal Bee
  • *******
  • Posts: 18687
  • Gender: Female
trouble getting on site
« on: September 17, 2011, 03:00:34 pm »
thought you were doing an update or something, but others not having the same problem.  have dumped history, etc. files.  checked security settings, added to safe sites.

still having trouble.  have to go to search site, find old version of page, and log on that way. 

?:  has anything changed on your end that i should know...given that i keep pretty high security on this computer.  will try the laptop and see if i have the same problems.....
There is no week nor day nor hour when tyranny may not enter upon this country, if the people lose their roughness and spirit of defiance.? --Walt Whitman

Offline buzzbee

  • Ken
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 5925
  • Gender: Male
    • N Central Pa Beekeepers Facebook Page
Re: trouble getting on site
« Reply #1 on: September 17, 2011, 03:22:07 pm »
Nothing i'm aware of. What happens when you go to the forum?
I do have to refresh my page to get auto login with username and password though.

Online Kathyp

  • Global Moderator
  • Universal Bee
  • *******
  • Posts: 18687
  • Gender: Female
Re: trouble getting on site
« Reply #2 on: September 17, 2011, 04:42:13 pm »
think i fixed it.  had to change the DNS server.  no idea why, but that seemed to have done the trick.
There is no week nor day nor hour when tyranny may not enter upon this country, if the people lose their roughness and spirit of defiance.? --Walt Whitman